错误 80072f0d:无法登录 Windows Live Messenger
适用产品
Windows Live Messenger
问题描述
错误 80072f0d:无法登录 Windows Live Messenger
原因
由于安全套接字层 (SSL) 缓存或您的 DLL 文件出现问题而不能登录。
解决方案
- 在任务栏的通知区域,单击 Messenger 图标 ,然后单击“退出”。
- 清除安全套接字层 (SSL) 缓存。
- 在任务栏上,单击“开始”,然后单击“控制面板”。
- 单击“网络和 Internet 连接”或“网络和 Internet”。
- 单击“设置或更改您的 Internet 连接”或“Internet 选项”。
- 单击“内容”选项卡。
- 在“证书”下,单击“清除 SSL 状态”。
- 单击“确定”。
- 重新注册和“加密服务”相关的 DLL 文件。
- 在任务栏上,单击“开始”,然后单击“运行”。
- 在“打开”框中,键入“regsvr32 softpub.dll wintrust.dll initpki.dll”。
- 单击“确定”。
- 收到确认信息时,请单击“确定”。
- 第三次确认后,重新启动 Messenger 并尝试重新登录。
- 在任务栏上,单击“开始”,在“开始搜索”框中键入“regsvr32 softpub.dll wintrust.dll initpki.dll”,然后按 Enter。
- 收到确认信息时,请单击“确定”。
- 第三次确认后,重新启动 Messenger 并尝试重新登录。
- 清除 DNS 解析程序缓存。
- 在任务栏上,单击“开始”,然后单击“运行”。
- 键入“cmd”,然后按 Enter。
- 在命令提示符窗口中,键入“ipconfig/flushdns”,然后按 Enter。
- 请等待数分钟,然后尝试重新登录。
使用中遇到别的问题
可以联系微软MSN客服(http://support.live.com)或爬一下论坛(http://forum.livetome.cn) 找找有没有好的解决方案。或者发帖求助。